PT-2024-22170
CVE-2024-27965
·
تاريخ النشر
2024-03-21
·
تاريخ التحديث
2024-03-21
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WPFunnels versions 3.0.6 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Stored XSS. This enables attackers to inject malicious scripts into web pages.
Recommendations
For versions 3.0.6 and earlier, update to a version later than 3.0.6 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Avoid using potentially vulnerable API endpoints until the issue is resolved.
At the moment, there is no information about additional mitigation measures.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾