PT-2024-22410

CVE-2024-28390

·

تاريخ النشر

2024-03-14

·

تاريخ التحديث

2025-11-19

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Advanced Plugins ultimateimagetool module for PrestaShop versions prior to 2.2.01
Description An issue in the ultimateimagetool module allows a remote attacker to escalate privileges and obtain sensitive information via Improper Access Control.
Recommendations For versions prior to 2.2.01, update to version 2.2.01 or later to resolve the issue. As a temporary workaround, consider restricting access to the ultimateimagetool module until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾