PT-2024-23137
CVE-2024-29915
·
تاريخ النشر
2024-03-27
·
تاريخ التحديث
2025-03-19
الوصف من
CVSS 3.1
7.1
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Podlove Podcast Publisher versions 4.0.9 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables an attacker to inject malicious scripts into a website, potentially leading to unauthorized actions or data theft.
Recommendations
For Podlove Podcast Publisher versions 4.0.9 and earlier, update to a version later than 4.0.9 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾