PT-2024-23235

CVE-2024-30184

·

تاريخ النشر

2024-03-27

·

تاريخ التحديث

2024-03-27

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Popup Builder versions through 4.2.6
Description The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting (XSS). Specifically, it is a Stored XSS vulnerability. This means that an attacker can inject malicious scripts into the website, which are then stored and executed by the website, potentially affecting other users.
Recommendations For versions through 4.2.6, update to a version later than 4.2.6 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious scripts from being injected into the website. Avoid using the Popup Builder until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾