PT-2024-23399

CVE-2024-3047

·

تاريخ النشر

2024-05-02

·

تاريخ التحديث

2024-05-11

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PDF Invoices & Packing Slips for WooCommerce plugin for WordPress versions up to, and including, 3.8.0
Description The issue allows unauthenticated attackers to make web requests to arbitrary locations originating from the web application. This can be used to query and modify information from internal services via the transform() function.
Recommendations For versions up to, and including, 3.8.0, update to a version later than 3.8.0 to resolve the issue. As a temporary workaround, consider disabling the transform() function until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾