PT-2024-23906
CVE-2024-31262
·
تاريخ النشر
2024-04-12
·
تاريخ التحديث
2024-04-15
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WooCommerce Checkout Field Editor (Checkout Manager) versions 2.1.8 and earlier
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions 2.1.8 and earlier, update to a version later than 2.1.8 to resolve the issue.
As a temporary workaround, consider implementing additional CSRF protection measures, such as token-based validation, to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾