PT-2024-24296
CVE-2024-31932
·
تاريخ النشر
2024-04-11
·
تاريخ التحديث
2025-01-31
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Blocksy Companion versions 2.0.28 and earlier
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability in CreativeThemes Blocksy Companion. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Blocksy Companion versions 2.0.28 and earlier, update to a version later than 2.0.28 to resolve the issue.
As a temporary workaround, consider implementing additional CSRF protection measures, such as token-based validation, to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾