PT-2024-24766
CVE-2024-32680
·
تاريخ النشر
2024-05-17
·
تاريخ التحديث
2025-03-20
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HUSKY – Products Filter for WooCommerce (formerly WOOF) versions 1.3.5.2 and earlier
Description
The issue affects the HUSKY – Products Filter for WooCommerce plugin, allowing for path traversal and code injection. This can enable the use of malicious files and code inclusion.
Recommendations
For versions 1.3.5.2 and earlier, update to a version later than 1.3.5.2 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive directories and files to minimize the risk of path traversal and code injection.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾