PT-2024-24881

CVE-2024-32807

·

تاريخ النشر

2024-05-06

·

تاريخ التحديث

2024-05-17

الوصف من

CVSS 3.1
8.5
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L
Name of the Vulnerable Software and Affected Versions Sendinblue for WooCommerce versions 4.0.17 and earlier
Description The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability. This allows for Relative Path Traversal and manipulation of web input to file system calls.
Recommendations For versions 4.0.17 and earlier, update to a version later than 4.0.17 to resolve the issue. As a temporary workaround, consider restricting access to sensitive directories and files to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾