PT-2024-25206

CVE-2024-3333

·

تاريخ النشر

2024-04-08

·

تاريخ التحديث

2025-01-08

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Essential Addons for Elementor plugin for WordPress versions up to, and including, 5.9.14
Description The issue is related to Stored Cross-Site Scripting via the URL attributes of widgets due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For versions up to, and including, 5.9.14, update to a version later than 5.9.14 to resolve the issue. As a temporary workaround, consider restricting access to the widget URL attributes to minimize the risk of exploitation. Avoid using the URL attributes of widgets in the affected versions until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾