PT-2024-2608
CVE-2024-26032
·
تاريخ النشر
2024-03-12
·
تاريخ التحديث
2024-12-03
الوصف من
CVSS 2.0
5.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Adobe Experience Manager versions 6.5.19 and earlier
Description
The issue is a DOM-based Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable web pages. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable script, resulting in arbitrary code execution in the context of the victim's browser. Exploitation of this issue requires user interaction.
Recommendations
For Adobe Experience Manager versions 6.5.19 and earlier, update to a version later than 6.5.19 to resolve the issue. As a temporary workaround, consider restricting access to vulnerable web pages to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾