PT-2024-26205
CVE-2024-34809
·
تاريخ النشر
2024-05-17
·
تاريخ التحديث
2024-05-18
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
EmpowerWP versions 1.0.21 and earlier
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability in Extend Themes EmpowerWP. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For EmpowerWP versions 1.0.21 and earlier, update to a version later than 1.0.21 to resolve the issue. As a temporary workaround, consider implementing additional CSRF protection measures, such as token-based validation, to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾