PT-2024-26611

CVE-2024-35664

·

تاريخ النشر

2024-06-04

·

تاريخ التحديث

2024-06-05

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WPvivid Backup for MainWP versions 0.9.32 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Reflected XSS.
Recommendations For versions 0.9.32 and earlier, update to a version later than 0.9.32 to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable web pages until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾