PT-2024-26628
CVE-2024-35680
·
تاريخ النشر
2024-06-10
·
تاريخ التحديث
2024-06-12
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
YITH WooCommerce Product Add-Ons versions 4.9.2 and earlier
Description
The issue is related to an Improper Neutralization of Special Elements in Output Used by a Downstream Component, also known as an 'Injection' vulnerability, which allows Code Injection in YITH WooCommerce Product Add-Ons.
Recommendations
For versions 4.9.2 and earlier, update to a version later than 4.9.2 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾