PT-2024-26655

CVE-2024-35706

·

تاريخ النشر

2024-06-08

·

تاريخ التحديث

2024-08-29

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Heateor Social Login versions 1.1.32 and earlier
Description The issue affects Heateor Social Login, allowing Cross-Site Scripting (XSS) due to improper neutralization of input during web page generation. This enables attackers to inject malicious scripts into web pages.
Recommendations For Heateor Social Login versions 1.1.32 and earlier, update to a version later than 1.1.32 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of Cross-Site Scripting (XSS) attacks.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾