PT-2024-26679
CVE-2024-35728
·
تاريخ النشر
2024-06-10
·
تاريخ التحديث
2024-06-12
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PPOM for WooCommerce versions through 32.0.20
Description
The issue is related to an Improper Neutralization of Special Elements in Output Used by a Downstream Component, also known as an 'Injection' vulnerability, in Themeisle PPOM for WooCommerce. This allows for Code Inclusion.
Recommendations
For versions through 32.0.20, update to a version later than 32.0.20 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾