PT-2024-26688
CVE-2024-35736
·
تاريخ النشر
2024-06-08
·
تاريخ التحديث
2024-07-18
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Themeisle Visualizer versions from n/a through 3.11.1
Description
The issue is related to an Improper Neutralization of Special Elements used in an SQL Command, also known as a SQL Injection vulnerability. This vulnerability affects Themeisle Visualizer, allowing potential exploitation. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited. The vulnerability involves
SQL Command elements and may be related to the way special elements are handled.Recommendations
For Themeisle Visualizer versions from n/a through 3.11.1, update to a version later than 3.11.1 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾