PT-2024-2688
CVE-2024-26308
·
تاريخ النشر
2024-02-19
·
تاريخ التحديث
2026-09-18
الوصف من
CVSS 4.0
6.7
متوسطةالمقاييسAV:L/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Apache Commons Compress versions 1.21 through 1.25
Description
The issue is related to an uncontrolled resource consumption vulnerability in Apache Commons Compress, which can be exploited by an attacker to impact the availability of protected information. This occurs when a damaged Pack200 file is unpacked.
Recommendations
To resolve the issue, users are recommended to upgrade to version 1.26, which fixes the problem.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾