PT-2024-26974

CVE-2024-36408

·

تاريخ النشر

2024-06-10

·

تاريخ التحديث

2024-06-14

الوصف من

CVSS 3.1
9.6
حرجة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions SuiteCRM versions prior to 7.14.4 SuiteCRM versions prior to 8.6.1
Description The issue is related to poor input validation, which allows for SQL Injection in the Alerts controller. This can be exploited due to inadequate validation of user input.
Recommendations For versions prior to 7.14.4, update to version 7.14.4 to patch this security flaw. For versions prior to 8.6.1, update to version 8.6.1 to patch this security flaw. As a temporary workaround, consider disabling the Alerts controller until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-2G8F-GJRR-X5CG
BIT-SUITECRM-2024-36408
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾