PT-2024-2731
CVE-2023-29162
·
تاريخ النشر
2024-02-13
·
تاريخ التحديث
2025-03-20
الوصف من
CVSS 3.1
6.0
متوسطةالمقاييسAV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions
Intel(R) C++ Compiler Classic versions prior to 2021.8
Intel(R) oneAPI Toolkits versions prior to 2022.3.1
Description
The issue is related to improper buffer restrictions, which may allow a privileged user to potentially enable escalation of privilege via local access. This can be exploited by a privileged user to gain elevated privileges. The vulnerability is associated with a buffer overflow in memory.
Recommendations
For Intel(R) C++ Compiler Classic versions prior to 2021.8, update to version 2021.8 or later.
For Intel(R) oneAPI Toolkits versions prior to 2022.3.1, update to version 2022.3.1 or later.
As a temporary workaround, consider restricting local access to the vulnerable software until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾