PT-2024-27637
CVE-2024-37539
·
تاريخ النشر
2024-07-06
·
تاريخ التحديث
2024-07-11
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Delower WP To Do versions 1.3.0 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks.
Recommendations
For Delower WP To Do versions 1.3.0 and earlier, update to a version later than 1.3.0 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of Stored XSS attacks.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾