PT-2024-27856
CVE-2024-37951
·
تاريخ النشر
2024-07-20
·
تاريخ التحديث
2024-07-22
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Magical Posts Display – Elementor & Gutenberg Posts Blocks versions 1.2.38 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS, which can be exploited.
Recommendations
For versions 1.2.38 and earlier, update to a version later than 1.2.38 to resolve the issue.
As a temporary workaround, consider restricting user input in the affected plugin to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾