PT-2024-27901
CVE-2024-3821
·
تاريخ النشر
2024-06-01
·
تاريخ التحديث
2024-06-03
الوصف من
CVSS 3.1
7.3
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
wpDataTables – WordPress Data Table, Dynamic Tables & Table Charts Plugin versions up to, and including, 6.3.2
Description
The issue is related to a missing capability check on several functions in the wdt ajax actions.php file, which allows unauthenticated attackers to manipulate data tables. This affects the premium version of the plugin.
Recommendations
For versions up to, and including, 6.3.2, update to a version higher than 6.3.2 to resolve the issue. As a temporary workaround, consider restricting access to the wdt ajax actions.php file until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾