PT-2024-27908

CVE-2024-3827

·

تاريخ النشر

2024-08-02

·

تاريخ التحديث

2024-08-02

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Spectra Pro plugin for WordPress versions up to, and including, 1.1.4
Description The issue is related to Stored Cross-Site Scripting via block ids due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages, which will execute whenever a user accesses an injected page.
Recommendations For Spectra Pro plugin for WordPress versions up to, and including, 1.1.4, update to a version higher than 1.1.4 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾