PT-2024-2792

CVE-2024-25955

·

تاريخ النشر

2024-03-28

·

تاريخ التحديث

2025-01-27

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Dell vApp Manager versions prior to 9.2.4.9
Description The issue is related to a Command Injection Vulnerability. An authorized attacker could potentially exploit this vulnerability, leading to the execution of an inserted command. This is due to the failure to neutralize special elements used in the operating system command. Exploitation of the vulnerability may allow a remote attacker to execute arbitrary commands.
Recommendations For versions prior to 9.2.4.9, upgrade to version 9.2.4.9 or later at the earliest opportunity to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable component to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾