PT-2024-28124
CVE-2024-38680
·
تاريخ النشر
2024-07-20
·
تاريخ التحديث
2024-07-22
الوصف من
CVSS 3.1
7.1
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Appmaker – Convert WooCommerce to Android & iOS Native Mobile Apps versions 1.36.12 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Reflected XSS.
Recommendations
For versions 1.36.12 and earlier, update to a version later than 1.36.12 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾