PT-2024-28595

CVE-2024-39657

·

تاريخ النشر

2024-08-26

·

تاريخ التحديث

2024-09-18

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Sender – Newsletter, SMS and Email Marketing Automation for WooCommerce versions 2.6.18 and earlier
Description A Cross-Site Request Forgery (CSRF) issue affects the specified software, allowing for potential CSRF attacks. This issue can be exploited to perform unauthorized actions on behalf of the user.
Recommendations For versions 2.6.18 and earlier, upgrade to version 2.6.19 to remediate the issue and protect the site from potential CSRF attacks.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾