PT-2024-28622

CVE-2024-39682

·

تاريخ النشر

2024-07-17

·

تاريخ التحديث

2024-07-18

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions Cooked plugin for WordPress versions up to, and including, 1.7.15.4
Description The Cooked plugin for WordPress is vulnerable to HTML Injection due to insufficient input sanitization and output escaping. This issue allows authenticated attackers with contributor-level access and above to inject arbitrary HTML in pages that will be shown whenever a user accesses a compromised page.
Recommendations For versions up to, and including, 1.7.15.4, upgrade to release version 1.8.0 to address the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-FX69-F77X-84GR
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾