PT-2024-28905

CVE-2024-40540

·

تاريخ النشر

2024-07-12

·

تاريخ التحديث

2024-08-01

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions my-springsecurity-plus versions prior to v2024.07.03
Description The issue is related to a SQL injection vulnerability. It can be exploited via the dataScope parameter at the "/api/dept" API endpoint.
Recommendations For versions prior to v2024.07.03, update to version v2024.07.03 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/api/dept" API endpoint or avoiding the use of the dataScope parameter until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾