PT-2024-29210
CVE-2024-4103
·
تاريخ النشر
2024-05-09
·
تاريخ التحديث
2024-05-14
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ADFO – Custom data in admin dashboard plugin for WordPress versions prior to 1.9.1
Description
The issue is related to Cross-Site Request Forgery. It is caused by missing or incorrect nonce validation on several functions hooked via the
controller() function. This allows unauthenticated attackers to edit the plugin's settings by tricking a site administrator into performing an action, such as clicking on a link.Recommendations
For versions prior to 1.9.1, update to version 1.9.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin dashboard to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾