PT-2024-29900

CVE-2024-42366

·

تاريخ النشر

2024-08-08

·

تاريخ التحديث

2024-08-29

الوصف من

CVSS 3.1
9.0
حرجة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions VRCX versions prior to 2024.03.23
Description The issue affects VRCX, an assistant/companion application for VRChat. It involves a CefSharp browser with over-permission and cross-site scripting via overlay notification, which can be combined to result in remote command execution.
Recommendations For versions prior to 2024.03.23, update the installation to VRCX 2023.12.24 or later to continue using VRCX, as older versions have been blocked on the VRC's API side.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-J98G-MGJM-WQPH
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾