PT-2024-30202

CVE-2024-42913

·

تاريخ النشر

2024-08-26

·

تاريخ التحديث

2025-03-26

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions RuoYi CMS versions prior to 4.7.9
Description The issue is related to a SQL injection vulnerability. It can be exploited via the job id parameter at the "/sasfs1" endpoint. This allows an unauthenticated attacker to manipulate the job id and potentially compromise data. The vulnerability affects on-prem deployments.
Recommendations For versions prior to 4.7.9, upgrade to a version greater than 4.7.9 to mitigate the risks. As a temporary workaround, consider restricting access to the "/sasfs1" endpoint or avoiding the use of the job id parameter until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾