PT-2024-30401
CVE-2024-43238
·
تاريخ النشر
2024-08-18
·
تاريخ التحديث
2025-03-14
الوصف من
CVSS 3.1
7.1
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
weDevs weMail versions 1.14.5 and earlier
Description
The issue is related to improper neutralization of input during web page generation, allowing reflected Cross-site Scripting (XSS). This enables attackers to inject malicious scripts into websites. The estimated number of potentially affected devices is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations
For weDevs weMail versions 1.14.5 and earlier, update to version 1.14.6 to patch this vulnerability. As a temporary workaround, consider restricting user input to minimize the risk of exploitation. Avoid using potentially vulnerable API endpoints until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾