PT-2024-30475

CVE-2024-43308

·

تاريخ النشر

2024-08-18

·

تاريخ التحديث

2025-03-14

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Gutentor - Gutenberg Blocks - Page Builder for Gutenberg Editor versions 3.3.5 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS), which allows Stored XSS. This can be exploited by attackers to inject malicious scripts into web pages.
Recommendations For Gutentor - Gutenberg Blocks - Page Builder for Gutenberg Editor versions 3.3.5 and earlier, update to version 3.3.6 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾