PT-2024-30482

CVE-2024-43315

·

تاريخ النشر

2024-08-18

·

تاريخ التحديث

2024-08-25

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Stripe Payments For WooCommerce by Checkout versions 1.9.1 and earlier
Description The issue is related to an Authorization Bypass Through User-Controlled Key vulnerability. This allows for unauthorized access. The estimated number of potentially affected devices is not provided.
Recommendations For versions 1.9.1 and earlier, update to version 1.9.2 to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the plugin until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾