PT-2024-30491

CVE-2024-43324

·

تاريخ النشر

2024-08-18

·

تاريخ التحديث

2025-03-14

الوصف من

CVSS 3.1
5.9
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Clever Addons for Elementor versions prior to 2.2.1
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS) or Stored XSS. This allows for the storage of malicious scripts in the web application, which can then be executed by other users.
Recommendations For Clever Addons for Elementor versions prior to 2.2.1, update to version 2.2.1 to resolve the issue. As a temporary workaround, consider restricting access to the plugin until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾