PT-2024-30884

CVE-2024-44018

·

تاريخ النشر

2024-10-05

·

تاريخ التحديث

2024-10-09

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Istmo Plugins Instant Chat Floating Button for WordPress Websites versions 1.0.0 through 1.0.5
Description The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability. This vulnerability allows PHP Local File Inclusion.
Recommendations For versions 1.0.0 through 1.0.5, update to a version later than 1.0.5 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾