PT-2024-30903
CVE-2024-44036
·
تاريخ النشر
2024-10-06
·
تاريخ التحديث
2024-10-07
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Kodex Posts likes versions through 2.5.0
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). It allows for Stored XSS, which means an attacker can inject malicious scripts into a website, and these scripts will be stored on the server, potentially affecting other users.
Recommendations
For versions through 2.5.0, update to version 2.5.1 or later to resolve the issue.
As a temporary workaround, consider restricting user input to prevent malicious scripts from being injected into the website.
Avoid using the vulnerable component until a patch is available.
At the moment, there is no other information about additional mitigation measures.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾