PT-2024-30904

CVE-2024-44037

·

تاريخ النشر

2024-10-06

·

تاريخ التحديث

2024-10-07

الوصف من

CVSS 3.1
5.9
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions MagePeople Team Multipurpose Ticket Booking Manager versions through 4.2.2
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS, where an attacker can inject malicious scripts into the website, potentially affecting users.
Recommendations For Multipurpose Ticket Booking Manager versions through 4.2.2, update to a version later than 4.2.2 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾