PT-2024-31197

CVE-2024-44610

·

تاريخ النشر

2024-09-30

·

تاريخ التحديث

2024-10-04

الوصف من

CVSS 3.1
5.6
متوسطة
المقاييسAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:L/A:L
Name of the Vulnerable Software and Affected Versions PCAN-Ethernet Gateway FD versions prior to 1.3.0 PCAN-Ethernet Gateway versions prior to 2.11.0
Description The issue is related to Command injection via shell metacharacters in a Software Update to processing.php. This allows for potential command injection attacks.
Recommendations For PCAN-Ethernet Gateway FD versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue. For PCAN-Ethernet Gateway versions prior to 2.11.0, update to version 2.11.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the processing.php file until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾