PT-2024-31660

CVE-2024-45493

·

تاريخ النشر

2024-12-10

·

تاريخ التحديث

2024-12-17

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: MSA FieldServer Gateway versions 5.0.0 through 6.5.2
Description: An issue was discovered in the FieldServer Gateway, where an attacker can bypass the check for internal users, potentially allowing them to authenticate with an internal user account from the network if they know the password. The FieldServer Gateway has internal users whose access is supposed to be restricted to login locally on the device.
Recommendations: For versions 5.0.0 through 6.5.2, update to version 7.0.0 to resolve the issue. As a temporary workaround, consider restricting network access to internal user accounts until the update can be applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾