PT-2024-31725
CVE-2024-45679
·
تاريخ النشر
2024-09-17
·
تاريخ التحديث
2025-08-13
الوصف من
CVSS 3.1
8.4
عاليةالمقاييسAV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Assimp versions prior to 5.4.3
Description:
A heap-based buffer overflow issue allows a local attacker to execute arbitrary code by importing a specially crafted file into the product. This can be achieved through the import functionality of the product.
Recommendations:
For versions prior to 5.4.3, update to version 5.4.3 or later to resolve the issue. As a temporary workaround, consider restricting the import of files from untrusted sources until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾