PT-2024-31972
CVE-2024-4637
·
تاريخ النشر
2024-06-04
·
تاريخ التحديث
2024-06-04
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Slider Revolution plugin for WordPress versions up to, and including, 6.7.10
Description
The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping on the user supplied Elementor
wrapperid and zindex display attributes. This allows authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.Recommendations
For versions up to, and including, 6.7.10, update to a version later than 6.7.10 to resolve the issue.
As a temporary workaround, consider restricting access to the Elementor
wrapperid and zindex display attributes to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾