PT-2024-32100
CVE-2024-4666
·
تاريخ النشر
2024-05-14
·
تاريخ التحديث
2024-05-15
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Borderless – Widgets, Elements, Templates and Toolkit for Elementor & Gutenberg plugin for WordPress versions up to, and including, 1.5.3
Description
The issue is related to Stored Cross-Site Scripting via multiple widgets due to insufficient input sanitization and output escaping on user supplied attributes. This allows authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For versions up to, and including, 1.5.3, update to a version higher than 1.5.3 to resolve the issue.
As a temporary workaround, consider restricting contributor-level access and above to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾