PT-2024-32126
CVE-2024-4670
·
تاريخ النشر
2024-05-15
·
تاريخ التحديث
2024-05-15
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
All-in-One Video Gallery plugin for WordPress versions up to and including 3.6.5
Description
The issue allows authenticated attackers with contributor-level access and above to include and execute arbitrary files on the server via the aiovg search form shortcode. This can lead to the execution of any PHP code in those files, potentially bypassing access controls, obtaining sensitive data, or achieving code execution.
Recommendations
For All-in-One Video Gallery plugin for WordPress versions up to and including 3.6.5, update to a version higher than 3.6.5 to resolve the issue. As a temporary workaround, consider restricting access to the aiovg search form shortcode to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾