PT-2024-32295
CVE-2024-46948
·
تاريخ النشر
2024-11-08
·
تاريخ التحديث
2024-11-13
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Mender versions 3.6.x through 3.6.4
Mender versions 3.7.x through 3.7.4
Description
The issue is related to Incorrect Access Control. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.
Recommendations
For Mender versions 3.6.x through 3.6.4, update to version 3.6.5 or later.
For Mender versions 3.7.x through 3.7.4, update to version 3.7.5 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾