PT-2024-32326

CVE-2024-46994

·

تاريخ النشر

2024-10-24

·

تاريخ التحديث

2024-10-28

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions baserCMS versions prior to 5.1.2
Description The issue is a cross-site scripting vulnerability in the Blog posts and Contents list Feature of baserCMS, a website development framework. This vulnerability allows malicious code to be executed in the Blog posts and Contents list feature.
Recommendations For versions prior to 5.1.2, update to version 5.1.2 or later to fix the issue. As a temporary workaround, consider restricting access to the Blog posts and Contents list Feature until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-WRJC-FMFQ-W3JR
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾