PT-2024-32514
CVE-2024-47303
·
تاريخ النشر
2024-09-25
·
تاريخ التحديث
2024-10-02
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Livemesh Addons for Elementor versions 8.5 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks. The problem affects Livemesh Addons for Elementor, enabling potential attackers to inject malicious scripts into web pages.
Recommendations
For versions 8.5 and earlier, update to a version later than 8.5 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾