PT-2024-32686
CVE-2024-47629
·
تاريخ النشر
2024-10-05
·
تاريخ التحديث
2024-10-07
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
BdThemes Ultimate Store Kit Elementor Addons versions n/a through 2.0.5
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks.
Recommendations
For versions n/a through 2.0.5, update to a version later than 2.0.5 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Avoid using potentially vulnerable functions or parameters in the affected Ultimate Store Kit Elementor Addons until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾