PT-2024-32778
CVE-2024-47731
·
تاريخ النشر
2024-08-22
·
تاريخ التحديث
2025-09-29
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 6.6.58
Description
A vulnerability in the Linux kernel has been identified, where the alibaba uncore pmu driver fails to clear all interrupt status in the interrupt processing function. This can lead to an interrupt storm after a PMU counter overflow interrupt occurs, causing the system to hang. The issue is resolved by clearing the correct interrupt status in the interrupt handling function.
Recommendations
For versions prior to 6.6.58, update to version 6.6.58 or later to resolve the issue. As a temporary workaround, consider modifying the interrupt handling function to clear the correct interrupt status until a patch is available. Restrict access to the ali drw pmu driver to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾